<!DOCTYPE html>
<html lang="en-CA" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11" />
			<link rel="shortcut icon" href="http://www.uniserve.com/wp-content/uploads/2017/04/uniserve-site-identity.png" type="image/x-icon" />
		<link rel="apple-touch-icon" sizes="180x180" href="http://www.uniserve.com/wp-content/uploads/2017/04/uniserve-site-identity.png">
		<link rel="alternate" type="application/rss+xml" title="Uniserve RSS Feed" href="https://www.uniserve.com/feed/" />
	<link rel="alternate" type="application/atom+xml" title="Uniserve Atom Feed" href="https://www.uniserve.com/feed/atom/" />
	<link rel="pingback" href="https://www.uniserve.com/xmlrpc.php" />
	<!--[if lt IE 9]>
	<script src="https://www.uniserve.com/wp-content/themes/soledad/js/html5.js"></script>
	<style type="text/css">
		.featured-carousel .item { opacity: 1; }
	</style>
	<![endif]-->
	<title>I am more worried about apathy than I am about security - Uniserve</title>

<!-- This site is optimized with the Yoast SEO plugin v4.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.uniserve.com/worried-apathy-security/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="I am more worried about apathy than I am about security - Uniserve" />
<meta property="og:description" content="We are in the midst of one of the most prolific cyber security attacks the world has ever seen. The recent WannaCry ransomware, with mysterious links to North Korea, was&hellip;" />
<meta property="og:url" content="https://www.uniserve.com/worried-apathy-security/" />
<meta property="og:site_name" content="Uniserve" />
<meta property="article:section" content="TECH TRENDS" />
<meta property="article:published_time" content="2017-05-17T14:08:05-07:00" />
<meta property="article:modified_time" content="2017-05-17T14:12:13-07:00" />
<meta property="og:updated_time" content="2017-05-17T14:12:13-07:00" />
<meta property="og:image" content="https://www.uniserve.com/wp-content/uploads/2017/05/WANNACRY_banner.jpg" />
<meta property="og:image:width" content="787" />
<meta property="og:image:height" content="541" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="We are in the midst of one of the most prolific cyber security attacks the world has ever seen. The recent WannaCry ransomware, with mysterious links to North Korea, was&hellip;" />
<meta name="twitter:title" content="I am more worried about apathy than I am about security - Uniserve" />
<meta name="twitter:image" content="https://www.uniserve.com/wp-content/uploads/2017/05/WANNACRY_banner.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Uniserve &raquo; Feed" href="https://www.uniserve.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Uniserve &raquo; Comments Feed" href="https://www.uniserve.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Uniserve &raquo; I am more worried about apathy than I am about security Comments Feed" href="https://www.uniserve.com/worried-apathy-security/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.uniserve.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='farbtastic-css'  href='https://www.uniserve.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='arconix-shortcodes-css'  href='https://www.uniserve.com/wp-content/plugins/arconix-shortcodes/includes/css/arconix-shortcodes.min.css?ver=2.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.uniserve.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='penci-oswald-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='post-tiles-css'  href='https://www.uniserve.com/wp-content/plugins/post-tiles/post-tiles.css?ver=1493271570' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css-css'  href='https://code.jquery.com/ui/1.12.1/themes/base/jquery-ui.css?ver=1.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='uniserve_marketing-css'  href='https://www.uniserve.com/wp-content/plugins/uniserve-marketing/public/css/uniserve-marketing-public.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='mdnooz-front-css'  href='https://www.uniserve.com/wp-content/plugins/nooz/inc/assets/front.css?ver=0.14.1' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css'  href='https://www.uniserve.com/wp-content/themes/soledad/style.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='penci_font_title-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3Aregular%2C700&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_font_body-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C300italic%2Cregular%2Citalic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='instag-slider-css'  href='https://www.uniserve.com/wp-content/plugins/instagram-slider-widget/assets/css/instag-slider.css?ver=1.4.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.uniserve.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.uniserve.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.12.1/jquery-ui.js?ver=1.12.1'></script>
<script type='text/javascript' src='https://www.uniserve.com/wp-content/plugins/uniserve-marketing/public/js/uniserve-marketing-public.js?ver=1.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pys_events = [{"type":"init","name":"277515019360104","params":[]},{"type":"track","name":"PageView","params":{"domain":"www.uniserve.com"},"delay":0},{"type":"trackCustom","name":"ResGeneralEvent","params":{"post_type":"post","content_name":"I am more worried about apathy than I am about security","post_id":7284,"content_category":"TECH TRENDS","domain":"www.uniserve.com"},"delay":0}];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.uniserve.com/wp-content/plugins/pixelyoursite/js/public.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.uniserve.com/wp-content/plugins/instagram-slider-widget/assets/js/jquery.flexslider-min.js?ver=2.2'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script>
<link rel='https://api.w.org/' href='https://www.uniserve.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.uniserve.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.uniserve.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='https://www.uniserve.com/?p=7284' />
<link rel="alternate" type="application/json+oembed" href="https://www.uniserve.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.uniserve.com%2Fworried-apathy-security%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.uniserve.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.uniserve.com%2Fworried-apathy-security%2F&#038;format=xml" />
	<style type="text/css">
																	</style>
	<style type="text/css">
																											</style>

		<!-- Facebook Pixel code is added on this page by PixelYourSite FREE v5.0.3 plugin. You can test it with Pixel Helper Chrome Extension. -->

		    <style type="text/css">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</style>
    

<!-- Bing Ads UET tag tracking code  -->
<script>(function(w,d,t,r,u){var f,n,i;w[u]=w[u]||[],f=function(){var o={ti:"5474806"};o.q=w[u],w[u]=new UET(o),w[u].push("pageLoad")},n=d.createElement(t),n.src=r,n.async=1,n.onload=n.onreadystatechange=function(){var s=this.readyState;s&&s!=="loaded"&&s!=="complete"||(f(),n.onload=n.onreadystatechange=null)},i=d.getElementsByTagName(t)[0],i.parentNode.insertBefore(n,i)})(window,document,"script","//bat.bing.com/bat.js","uetq");</script><noscript><img src="//bat.bing.com/action/0?ti=5474806&Ver=2" height="0" width="0" style="display:none; visibility: hidden;" /></noscript> 
<!-- End Bing Ads UET tag tracking code  -->
  

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NDQ84M');</script>


</head>

<body class="post-template-default single single-post postid-7284 single-format-standard">
<a id="close-sidebar-nav" class="header-5"><i class="fa fa-close"></i></a>

<nav id="sidebar-nav" class="header-5">

			<div id="sidebar-nav-logo">
							<a href="https://www.uniserve.com/"><img src="http://www.uniserve.com/wp-content/uploads/2017/03/Uniserve-logo.png" alt="Uniserve" /></a>
					</div>
	
	
	<ul id="menu-main-menu" class="menu"><li id="menu-item-5978" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-5978"><a href="http://www.uniserve.com/">Home</a></li>
<li id="menu-item-5929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5929"><a href="https://www.uniserve.com/internet/">Internet</a></li>
<li id="menu-item-5927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5927"><a href="https://www.uniserve.com/telephone/">Telephone</a></li>
<li id="menu-item-6639" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor penci-mega-menu menu-item-6639"><a href="https://www.uniserve.com/category/smart-living/">Smart Living</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active" href="https://www.uniserve.com/category/smart-living/" data-id="penci-mega-47">All</a>
							<a class="mega-cat-child" href="https://www.uniserve.com/category/smart-living/family-entertainment/" data-id="penci-mega-25">ENTERTAINMENT</a>
							<a class="mega-cat-child" href="https://www.uniserve.com/category/smart-living/life-technology/" data-id="penci-mega-23">LIFE &amp; TECHNOLOGY</a>
							<a class="mega-cat-child" href="https://www.uniserve.com/category/smart-living/tech-trends/" data-id="penci-mega-57">TECH TRENDS</a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-47 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			TECH TRENDS																	</span>
																<a class="penci-image-holder" style="background-image: url('https://www.uniserve.com/wp-content/uploads/2017/05/WANNACRY_banner-585x390.jpg');" href="https://www.uniserve.com/worried-apathy-security/" title="I am more worried about apathy than I am about security">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://www.uniserve.com/worried-apathy-security/" title="I am more worried about apathy than I am about security">I am more worried about apathy than&#8230;</a>
								</h3>
																<p class="penci-mega-date">May 17, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			ENTERTAINMENT																	</span>
																<a class="penci-image-holder" style="background-image: url('https://www.uniserve.com/wp-content/uploads/2017/03/home-entertainment-585x360.jpeg');" href="https://www.uniserve.com/managing-a-house-of-data-users/" title="Managing a House Full of Data Lovers">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://www.uniserve.com/managing-a-house-of-data-users/" title="Managing a House Full of Data Lovers">Managing a House Full of Data Lovers</a>
								</h3>
																<p class="penci-mega-date">April 30, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			LIFE &amp; TECHNOLOGY																	</span>
																<a class="penci-image-holder" style="background-image: url('https://www.uniserve.com/wp-content/uploads/2017/03/organize-home-photos-585x360.jpeg');" href="https://www.uniserve.com/how-to-organize-a-lifetime-of-memories/" title="How to Organize a Lifetime of Memories">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://www.uniserve.com/how-to-organize-a-lifetime-of-memories/" title="How to Organize a Lifetime of Memories">How to Organize a Lifetime of Memories</a>
								</h3>
																<p class="penci-mega-date">April 29, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			TECH TRENDS																	</span>
																<a class="penci-image-holder" style="background-image: url('https://www.uniserve.com/wp-content/uploads/2017/05/nicholas-audio-interview-585x335.jpg');" href="https://www.uniserve.com/vancouver-set-tech-start-city/" title="Supporting Entrepreneurs in Vancouver">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://www.uniserve.com/vancouver-set-tech-start-city/" title="Supporting Entrepreneurs in Vancouver">Supporting Entrepreneurs in Vancouver</a>
								</h3>
																<p class="penci-mega-date">April 27, 2017</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-25">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			ENTERTAINMENT																	</span>
																<a class="penci-image-holder" style="background-image: url('https://www.uniserve.com/wp-content/uploads/2017/03/home-entertainment-585x360.jpeg');" href="https://www.uniserve.com/managing-a-house-of-data-users/" title="Managing a House Full of Data Lovers">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://www.uniserve.com/managing-a-house-of-data-users/" title="Managing a House Full of Data Lovers">Managing a House Full of Data Lovers</a>
								</h3>
																<p class="penci-mega-date">April 30, 2017</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-23">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			LIFE &amp; TECHNOLOGY																	</span>
																<a class="penci-image-holder" style="background-image: url('https://www.uniserve.com/wp-content/uploads/2017/03/organize-home-photos-585x360.jpeg');" href="https://www.uniserve.com/how-to-organize-a-lifetime-of-memories/" title="How to Organize a Lifetime of Memories">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://www.uniserve.com/how-to-organize-a-lifetime-of-memories/" title="How to Organize a Lifetime of Memories">How to Organize a Lifetime of Memories</a>
								</h3>
																<p class="penci-mega-date">April 29, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			LIFE &amp; TECHNOLOGY																	</span>
																<a class="penci-image-holder" style="background-image: url('https://www.uniserve.com/wp-content/uploads/2017/03/uniserve-home-banner-585x390.jpg');" href="https://www.uniserve.com/because-digital-media-solutions-should-begin-with-you/" title="Because Digital Media Solutions Should Begin with You">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://www.uniserve.com/because-digital-media-solutions-should-begin-with-you/" title="Because Digital Media Solutions Should Begin with You">Because Digital Media Solutions Should Begin with&#8230;</a>
								</h3>
																<p class="penci-mega-date">April 20, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			LIFE &amp; TECHNOLOGY																	</span>
																<a class="penci-image-holder" style="background-image: url('https://www.uniserve.com/wp-content/uploads/2017/03/family-computer-tips-585x360.jpeg');" href="https://www.uniserve.com/computer-tips-to-impress-your-kids/" title="Computer Tips to Impress Your Kids">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://www.uniserve.com/computer-tips-to-impress-your-kids/" title="Computer Tips to Impress Your Kids">Computer Tips to Impress Your Kids</a>
								</h3>
																<p class="penci-mega-date">April 9, 2017</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-57">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			TECH TRENDS																	</span>
																<a class="penci-image-holder" style="background-image: url('https://www.uniserve.com/wp-content/uploads/2017/05/WANNACRY_banner-585x390.jpg');" href="https://www.uniserve.com/worried-apathy-security/" title="I am more worried about apathy than I am about security">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://www.uniserve.com/worried-apathy-security/" title="I am more worried about apathy than I am about security">I am more worried about apathy than&#8230;</a>
								</h3>
																<p class="penci-mega-date">May 17, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			TECH TRENDS																	</span>
																<a class="penci-image-holder" style="background-image: url('https://www.uniserve.com/wp-content/uploads/2017/05/nicholas-audio-interview-585x335.jpg');" href="https://www.uniserve.com/vancouver-set-tech-start-city/" title="Supporting Entrepreneurs in Vancouver">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://www.uniserve.com/vancouver-set-tech-start-city/" title="Supporting Entrepreneurs in Vancouver">Supporting Entrepreneurs in Vancouver</a>
								</h3>
																<p class="penci-mega-date">April 27, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			TECH TRENDS																	</span>
																<a class="penci-image-holder" style="background-image: url('https://www.uniserve.com/wp-content/uploads/2017/04/vancouver-start-up-585x360.jpeg');" href="https://www.uniserve.com/makes-vancouver-start-success/" title="What Makes Vancouver a Start-Up Success?">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://www.uniserve.com/makes-vancouver-start-success/" title="What Makes Vancouver a Start-Up Success?">What Makes Vancouver a Start-Up Success?</a>
								</h3>
																<p class="penci-mega-date">April 13, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			TECH TRENDS																	</span>
																<a class="penci-image-holder" style="background-image: url('https://www.uniserve.com/wp-content/uploads/2017/04/Nicholas-interview-585x335.jpg');" href="https://www.uniserve.com/smart-cities-buildings-homes-internet-things/" title="Smart Cities, Buildings, Homes and the ‘Internet of Things&#8217;">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://www.uniserve.com/smart-cities-buildings-homes-internet-things/" title="Smart Cities, Buildings, Homes and the ‘Internet of Things&#8217;">Smart Cities, Buildings, Homes and the ‘Internet&#8230;</a>
								</h3>
																<p class="penci-mega-date">March 22, 2017</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-6105" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6105"><a href="#">My Uniserve</a>
<ul class="sub-menu">
	<li id="menu-item-6121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6121"><a href="https://www.uniserve.com/my-uniserve-account/">My Account</a></li>
	<li id="menu-item-6116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6116"><a href="https://www.uniserve.com/network-status/">Network Status</a></li>
	<li id="menu-item-6118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6118"><a target="_blank" href="https://webmail.uniserve.com/horde/imp/login.php">Webmail</a></li>
	<li id="menu-item-6177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6177"><a href="https://www.uniserve.com/support/">Support</a></li>
</ul>
</li>
</ul></nav>

<!-- .wrapper-boxed -->
<div class="wrapper-boxed header-style-header-5">

<!-- Top Bar -->
	<div class="penci-top-bar topbar-menu">
	<div class="container">
		<div class="penci-headline">
			<ul id="menu-top-menu" class="penci-topbar-menu"><li id="menu-item-5907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5907"><a><div style="color: #e54e00;">RESIDENTIAL</div></a></li>
<li id="menu-item-5908" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5908"><a href="http://smallbusiness.uniserve.com">SMALL BUSINESS</a></li>
<li id="menu-item-6265" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6265"><a target="_blank" href="http://uniserveteam.com/">ENTERPRISE</a></li>
</ul>										<div class="penci-topbar-social">
					<div class="inner-header-social">
			<a href="https://www.facebook.com/UniserveCommunications/" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/UniserveHelp" target="_blank"><i class="fa fa-twitter"></i></a>
					<a href="https://www.instagram.com/uniservecanada/" target="_blank"><i class="fa fa-instagram"></i></a>
									<a href="https://www.youtube.com/channel/UC9ipUrljwgpxUdP22hsvjVA" target="_blank"><i class="fa fa-youtube-play"></i></a>
													</div>				</div>
								</div>
	</div>
</div>

<header id="header" class="header-header-5 has-bottom-line"><!-- #header -->
		<div class="inner-header">
		<div class="container">

			<div id="logo">
															<h2>
							<a href="https://www.uniserve.com/"><img src="http://www.uniserve.com/wp-content/uploads/2017/03/Uniserve-logo.png" alt="Uniserve" /></a>
						</h2>
												</div>

			
			
					</div>
	</div>
	
			<!-- Navigation -->
		<nav id="navigation" class="header-layout-bottom header-5">
			<div class="container">
				<div class="button-menu-mobile header-5"><i class="fa fa-bars"></i></div>
								<ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-5978"><a href="http://www.uniserve.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5929"><a href="https://www.uniserve.com/internet/">Internet</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5927"><a href="https://www.uniserve.com/telephone/">Telephone</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor penci-mega-menu menu-item-6639"><a href="https://www.uniserve.com/category/smart-living/">Smart Living</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active" href="https://www.uniserve.com/category/smart-living/" data-id="penci-mega-47">All</a>
							<a class="mega-cat-child" href="https://www.uniserve.com/category/smart-living/family-entertainment/" data-id="penci-mega-25">ENTERTAINMENT</a>
							<a class="mega-cat-child" href="https://www.uniserve.com/category/smart-living/life-technology/" data-id="penci-mega-23">LIFE &amp; TECHNOLOGY</a>
							<a class="mega-cat-child" href="https://www.uniserve.com/category/smart-living/tech-trends/" data-id="penci-mega-57">TECH TRENDS</a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-47 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			TECH TRENDS																	</span>
																<a class="penci-image-holder" style="background-image: url('https://www.uniserve.com/wp-content/uploads/2017/05/WANNACRY_banner-585x390.jpg');" href="https://www.uniserve.com/worried-apathy-security/" title="I am more worried about apathy than I am about security">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://www.uniserve.com/worried-apathy-security/" title="I am more worried about apathy than I am about security">I am more worried about apathy than&#8230;</a>
								</h3>
																<p class="penci-mega-date">May 17, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			ENTERTAINMENT																	</span>
																<a class="penci-image-holder" style="background-image: url('https://www.uniserve.com/wp-content/uploads/2017/03/home-entertainment-585x360.jpeg');" href="https://www.uniserve.com/managing-a-house-of-data-users/" title="Managing a House Full of Data Lovers">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://www.uniserve.com/managing-a-house-of-data-users/" title="Managing a House Full of Data Lovers">Managing a House Full of Data Lovers</a>
								</h3>
																<p class="penci-mega-date">April 30, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			LIFE &amp; TECHNOLOGY																	</span>
																<a class="penci-image-holder" style="background-image: url('https://www.uniserve.com/wp-content/uploads/2017/03/organize-home-photos-585x360.jpeg');" href="https://www.uniserve.com/how-to-organize-a-lifetime-of-memories/" title="How to Organize a Lifetime of Memories">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://www.uniserve.com/how-to-organize-a-lifetime-of-memories/" title="How to Organize a Lifetime of Memories">How to Organize a Lifetime of Memories</a>
								</h3>
																<p class="penci-mega-date">April 29, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			TECH TRENDS																	</span>
																<a class="penci-image-holder" style="background-image: url('https://www.uniserve.com/wp-content/uploads/2017/05/nicholas-audio-interview-585x335.jpg');" href="https://www.uniserve.com/vancouver-set-tech-start-city/" title="Supporting Entrepreneurs in Vancouver">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://www.uniserve.com/vancouver-set-tech-start-city/" title="Supporting Entrepreneurs in Vancouver">Supporting Entrepreneurs in Vancouver</a>
								</h3>
																<p class="penci-mega-date">April 27, 2017</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-25">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			ENTERTAINMENT																	</span>
																<a class="penci-image-holder" style="background-image: url('https://www.uniserve.com/wp-content/uploads/2017/03/home-entertainment-585x360.jpeg');" href="https://www.uniserve.com/managing-a-house-of-data-users/" title="Managing a House Full of Data Lovers">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://www.uniserve.com/managing-a-house-of-data-users/" title="Managing a House Full of Data Lovers">Managing a House Full of Data Lovers</a>
								</h3>
																<p class="penci-mega-date">April 30, 2017</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-23">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			LIFE &amp; TECHNOLOGY																	</span>
																<a class="penci-image-holder" style="background-image: url('https://www.uniserve.com/wp-content/uploads/2017/03/organize-home-photos-585x360.jpeg');" href="https://www.uniserve.com/how-to-organize-a-lifetime-of-memories/" title="How to Organize a Lifetime of Memories">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://www.uniserve.com/how-to-organize-a-lifetime-of-memories/" title="How to Organize a Lifetime of Memories">How to Organize a Lifetime of Memories</a>
								</h3>
																<p class="penci-mega-date">April 29, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			LIFE &amp; TECHNOLOGY																	</span>
																<a class="penci-image-holder" style="background-image: url('https://www.uniserve.com/wp-content/uploads/2017/03/uniserve-home-banner-585x390.jpg');" href="https://www.uniserve.com/because-digital-media-solutions-should-begin-with-you/" title="Because Digital Media Solutions Should Begin with You">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://www.uniserve.com/because-digital-media-solutions-should-begin-with-you/" title="Because Digital Media Solutions Should Begin with You">Because Digital Media Solutions Should Begin with&#8230;</a>
								</h3>
																<p class="penci-mega-date">April 20, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			LIFE &amp; TECHNOLOGY																	</span>
																<a class="penci-image-holder" style="background-image: url('https://www.uniserve.com/wp-content/uploads/2017/03/family-computer-tips-585x360.jpeg');" href="https://www.uniserve.com/computer-tips-to-impress-your-kids/" title="Computer Tips to Impress Your Kids">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://www.uniserve.com/computer-tips-to-impress-your-kids/" title="Computer Tips to Impress Your Kids">Computer Tips to Impress Your Kids</a>
								</h3>
																<p class="penci-mega-date">April 9, 2017</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-57">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			TECH TRENDS																	</span>
																<a class="penci-image-holder" style="background-image: url('https://www.uniserve.com/wp-content/uploads/2017/05/WANNACRY_banner-585x390.jpg');" href="https://www.uniserve.com/worried-apathy-security/" title="I am more worried about apathy than I am about security">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://www.uniserve.com/worried-apathy-security/" title="I am more worried about apathy than I am about security">I am more worried about apathy than&#8230;</a>
								</h3>
																<p class="penci-mega-date">May 17, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			TECH TRENDS																	</span>
																<a class="penci-image-holder" style="background-image: url('https://www.uniserve.com/wp-content/uploads/2017/05/nicholas-audio-interview-585x335.jpg');" href="https://www.uniserve.com/vancouver-set-tech-start-city/" title="Supporting Entrepreneurs in Vancouver">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://www.uniserve.com/vancouver-set-tech-start-city/" title="Supporting Entrepreneurs in Vancouver">Supporting Entrepreneurs in Vancouver</a>
								</h3>
																<p class="penci-mega-date">April 27, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			TECH TRENDS																	</span>
																<a class="penci-image-holder" style="background-image: url('https://www.uniserve.com/wp-content/uploads/2017/04/vancouver-start-up-585x360.jpeg');" href="https://www.uniserve.com/makes-vancouver-start-success/" title="What Makes Vancouver a Start-Up Success?">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://www.uniserve.com/makes-vancouver-start-success/" title="What Makes Vancouver a Start-Up Success?">What Makes Vancouver a Start-Up Success?</a>
								</h3>
																<p class="penci-mega-date">April 13, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			TECH TRENDS																	</span>
																<a class="penci-image-holder" style="background-image: url('https://www.uniserve.com/wp-content/uploads/2017/04/Nicholas-interview-585x335.jpg');" href="https://www.uniserve.com/smart-cities-buildings-homes-internet-things/" title="Smart Cities, Buildings, Homes and the ‘Internet of Things&#8217;">
																	</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://www.uniserve.com/smart-cities-buildings-homes-internet-things/" title="Smart Cities, Buildings, Homes and the ‘Internet of Things&#8217;">Smart Cities, Buildings, Homes and the ‘Internet&#8230;</a>
								</h3>
																<p class="penci-mega-date">March 22, 2017</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6105"><a href="#">My Uniserve</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6121"><a href="https://www.uniserve.com/my-uniserve-account/">My Account</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6116"><a href="https://www.uniserve.com/network-status/">Network Status</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6118"><a target="_blank" href="https://webmail.uniserve.com/horde/imp/login.php">Webmail</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6177"><a href="https://www.uniserve.com/support/">Support</a></li>
</ul>
</li>
</ul>
				
									<div id="top-search">
						<a class="search-click"><i class="fa fa-search"></i></a>
						<div class="show-search">
							<form role="search" method="get" id="searchform" action="https://www.uniserve.com/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form>							<a class="search-click close-search"><i class="fa fa-close"></i></a>
						</div>
					</div>
				
							</div>
		</nav><!-- End Navigation -->
	</header>
<!-- end #header -->



			<div class="container penci-breadcrumb single-breadcrumb">
			<span><a class="crumb" href="https://www.uniserve.com/">Home</a></span><i class="fa fa-angle-right"></i>
				<span>
					<a href="https://www.uniserve.com/category/smart-living/tech-trends/">TECH TRENDS</a>				</span><i class="fa fa-angle-right"></i>
			<span>I am more worried about apathy than I am about security</span>
		</div>
	
	
	<div class="container container-single penci_sidebar right-sidebar penci-enable-lightbox">
		<div id="main">
			<div class="theiaStickySidebar">
														<article id="post-7284" class="post-7284 post type-post status-publish format-standard has-post-thumbnail hentry category-tech-trends">

	
	
	<div class="header-standard header-classic single-header">
		
		<h1 class="post-title single-post-title">I am more worried about apathy than I am about security</h1>

			</div>

	
	
	
									<div class="post-image">
					<a href="https://www.uniserve.com/wp-content/uploads/2017/05/WANNACRY_banner.jpg" data-rel="penci-gallery-image-content"><img width="787" height="541" src="https://www.uniserve.com/wp-content/uploads/2017/05/WANNACRY_banner.jpg" class="attachment-penci-full-thumb size-penci-full-thumb wp-post-image" alt="" srcset="https://www.uniserve.com/wp-content/uploads/2017/05/WANNACRY_banner.jpg 787w, https://www.uniserve.com/wp-content/uploads/2017/05/WANNACRY_banner-300x206.jpg 300w, https://www.uniserve.com/wp-content/uploads/2017/05/WANNACRY_banner-768x528.jpg 768w, https://www.uniserve.com/wp-content/uploads/2017/05/WANNACRY_banner-585x402.jpg 585w" sizes="(max-width: 787px) 100vw, 787px" /></a>				</div>
					
	
	
	
	
	<div class="post-entry">
		<div class="inner-post-entry">
			<div class="penci-pullqoute align-none">
<blockquote><p>The crazy thing is that small companies are more at risk than big corporations because the viruses search the Internet looking for unlocked doors, or worse, still open doors.</p></blockquote>
</div>
<p>We are in the midst of one of the most prolific cyber security attacks the world has ever seen. The recent WannaCry ransomware, with mysterious links to North Korea, was so wide spread and vicious that it almost brought the UK’s National Health Service’s (NHS) IT system to its knees. This malware has global authorities currently scrambling to protect themselves from future attacks.</p>
<p>The crazy thing is that small companies are more at risk than big corporations because the viruses search the Internet looking for unlocked doors, or worse, still open doors. It’s simple logic… a house burglar will avoid a house with a visible alarm bell or intruder lights and target a visibly unprotected house. It’s the same with online security.<br />
<span id="more-7284"></span></p>
<p>The people least protected are the small offices, home offices and the small to medium size enterprises. It’s a distressed purchase, I get it. But if you do get hacked, you no doubt will have  your banking details, scanned documents for insurance, health records, vendor bills, invoices, tax receipts, and perhaps your irreplaceable assets, such as your photos! </p>
<p>So why are some people and some businesses so apathetic – or just naive?</p>
<p>The vendors send us update patches we ignore, we don’t upgrade our virus scanning software, we don’t back up our data, and Uniserve even recently offered a free breakfast seminar about Internet security,  but only two people signed up to come. This is not a horse you can wait to bolt on– there might be nothing left of your business. </p>
<p>Our internal security team put together the following brief, so everyone can be up to speed with what happened in regards to the “WannaCry” ransomware attack.  It struck more than 200,000 computers in over 150 countries. We know it’s worthwhile information for everyone to have.</p>
<p><em>What is WannaCry and what can you do about it?</em></p>
<ul>
<li> Ransomware in general is malware that finds its way onto a computer system and encrypts the users data.  Ransomware is on the rise and there are thousands of different forms that are lurking on the internet.  “WannaCry” is the name given to the variant of ransomware which has perpetrated the attacks this weekend. This particular ransomware is targeting Windows systems.<br />
WannaCry is ransomware specifically crafted to exploit existing Windows weakness to prevent users from accessing their data on devices by a combination of locking users out of the devices or encrypting data.  The cyber criminals then hold the data hostage until a payment is made, usually in the form of Bitcoin or another untraceable currency, for release of the keys required to decrypt the data.</li>
</ul>
<p><em>How does Ransomware work?</em></p>
<ul>
<li>Ransomware is distributed by an attacker using one or more methods;
<ol>
<li> Malicious links in emails or websites,</li>
<li> Malicious attachments in emails and/or</li>
<li> Compromised websites or Social Media which infect visitors.</li>
</ol>
<li> All malicious software from viruses, trojans, malware and ransomware use unpatched vulnerabilities in the Operating System or Applications to take control of the computer and data.<br />
No operating system is immune, ransomware exists for Windows, Mac, Android and iOS.</li>
</ul>
<p><em>How can users/business protect themselves?</em></p>
<ul>
<li> “Security Hygiene” is the best protection against malware of any type including ransomware. Running anti-malware software and applying software patches to operating systems and applications as soon as possible will close the vulnerability the malware is trying to exploit. “WannaCry”, for example, uses a vulnerability which Microsoft provided a fix for in March of 2017.</li>
<li>Frequent regular data backups will ensure that if you need to recover data you will only lose the data created since your last backup.</li>
</ul>
<p><em>What can Uniserve do for our customers?</em></p>
<ul>
<li>If the customer has already been infected by ransomware, there is nothing any security provider can do to recover the data without the encryption keys from the attacker.
<p>If you have been attacked – (and luckily Canada has been spared from most of the activity so far), you will need to restore a current backup or pay the ransom to recover the data.<br />
Law enforcement usually cannot or will not assist with ransomware attacks on an individual basis but is usually engaged on a broader perspective in tracing the origin of the attack.</li>
<li>If your computers have not been infected, then Uniserve have several offerings which can help you prepare for a malware attack such as Ransomware, the first step is get in touch asap.</li>
</ul>
<p>Uniserve’s <a href="https://smallbusiness.uniserve.com/transit"><strong>Transit 5 / 10 / 20  bundles</strong></a> were designed specifically for the small business market, and were just launched on the 1st of May. They are the most comprehensive and inclusive technology packages on the market today. </p>
<p>All our Transit bundles include: high speed internet, a virtual server, data storage, managed firewalls, anti-virus software, managed back ups and automatic windows updates – from <a href="https://smallbusiness.uniserve.com/transit-5-home"><strong>$449/month</strong></a>  for a company using five computers.</p>
<p>Seriously. Act now, there’s no better time than today.<br />
&#8211; Nicholas Jeffery, CEO Uniserve</p>
<div class="hatom-extra" style="display:none !important;visibility:hidden;"><span class="entry-title">I am more worried about apathy than I am about security</span> was last modified: <span class="updated"> May 17th, 2017</span> by <span class="author vcard"><span class="fn">Vidas Vitkus</span></span></div>								</div>
	</div>

	
			<div class="tags-share-box center-box">

			
							<div class="post-share">
					<span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="7284" title="Like" data-like="Like" data-unlike="Unlike"><i class="fa fa-heart-o"></i></a>					<div class="list-posts-share">
												<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.uniserve.com/worried-apathy-security/"><i class="fa fa-facebook"></i><span class="dt-share">Facebook</span></a>
						<a target="_blank" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20I%20am%20more%20worried%20about%20apathy%20than%20I%20am%20about%20security%20-%20https://www.uniserve.com/worried-apathy-security/"><i class="fa fa-twitter"></i><span class="dt-share">Twitter</span></a>
						<a target="_blank" href="https://plus.google.com/share?url=https://www.uniserve.com/worried-apathy-security/"><i class="fa fa-google-plus"></i><span class="dt-share">Google +</span></a>
						<a data-pin-do="none" target="_blank" href="https://pinterest.com/pin/create/button/?url=https://www.uniserve.com/worried-apathy-security/&#038;media=https://www.uniserve.com/wp-content/uploads/2017/05/WANNACRY_banner.jpg&#038;description=I%20am%20more%20worried%20about%20apathy%20than%20I%20am%20about%20security"><i class="fa fa-pinterest"></i><span class="dt-share">Pinterest</span></a>
					</div>
				</div>
					</div>
	
	
			<div class="post-pagination">
				<div class="prev-post">
						<div class="prev-post-inner">
				<div class="prev-post-title">
					<span>previous post</span>
				</div>
				<a href="https://www.uniserve.com/managing-a-house-of-data-users/">
					<div class="pagi-text">
						<h5 class="prev-title">Managing a House Full of Data Lovers</h5>
					</div>
				</a>
			</div>
		</div>
	
	</div>	
					<div class="post-related">
		<div class="post-title-box"><h4 class="post-box-title">You may also like</h4></div>
		<div class="penci-carousel penci-related-carousel" data-auto="false" data-dots="true" data-arrows="false">
						<div class="item-related">
											<a class="related-thumb penci-image-holder" style="background-image: url('https://www.uniserve.com/wp-content/uploads/2017/04/Nicholas-interview-585x335.jpg');" href="https://www.uniserve.com/smart-cities-buildings-homes-internet-things/" title="Smart Cities, Buildings, Homes and the ‘Internet of Things&#8217;">
													</a>
										<h3><a href="https://www.uniserve.com/smart-cities-buildings-homes-internet-things/">Smart Cities, Buildings, Homes and the ‘Internet...</a></h3>
									</div>
						<div class="item-related">
											<a class="related-thumb penci-image-holder" style="background-image: url('https://www.uniserve.com/wp-content/uploads/2017/04/vancouver-start-up-585x360.jpeg');" href="https://www.uniserve.com/makes-vancouver-start-success/" title="What Makes Vancouver a Start-Up Success?">
													</a>
										<h3><a href="https://www.uniserve.com/makes-vancouver-start-success/">What Makes Vancouver a Start-Up Success?</a></h3>
									</div>
						<div class="item-related">
											<a class="related-thumb penci-image-holder" style="background-image: url('https://www.uniserve.com/wp-content/uploads/2017/04/tech-trends-585x360.jpeg');" href="https://www.uniserve.com/tech-trends-uniserves-new-ceo/" title="Tech Trends from Uniserve&#8217;s New CEO">
													</a>
										<h3><a href="https://www.uniserve.com/tech-trends-uniserves-new-ceo/">Tech Trends from Uniserve&#8217;s New CEO</a></h3>
									</div>
						<div class="item-related">
											<a class="related-thumb penci-image-holder" style="background-image: url('https://www.uniserve.com/wp-content/uploads/2017/05/nicholas-audio-interview-585x335.jpg');" href="https://www.uniserve.com/vancouver-set-tech-start-city/" title="Supporting Entrepreneurs in Vancouver">
													</a>
										<h3><a href="https://www.uniserve.com/vancouver-set-tech-start-city/">Supporting Entrepreneurs in Vancouver</a></h3>
									</div>
		</div></div>	
	
</article>							</div>
		</div>
					
<div id="sidebar" class="penci-sidebar-content">
	<div class="theiaStickySidebar">
		<aside id="text-3" class="widget widget_text"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">SPECIAL OFFER</span></h4>			<div class="textwidget"><a href="internet"><img src="/wp-content/uploads/2017/04/HOME_330x360.jpg" width="100%"></a>

<!--<a href="https://smallbusiness.uniserve.com/academy" style="text-decoration: none;"><img src="https://smallbusiness.uniserve.com/wp-content/uploads/2017/05/uniserve-academy-header-2.jpg" width="100%"><br><br>

<div style="font-size: 16px; color: #333;" font-weight: 100;>Uniserve Academy’s ‘Meeting of the Minds’ invites you to a Breakfast Roundtable on:<br>
“Computer Security and its importance in business today”.</div>
<br>
<div style="font-size: 14px; color: #333; font-weight: 100;">Thursday May 18th 8:30am at the Uniserve offices on 333 Terminal Avenue, Suite 330.</div>

<div style="font-size: 18px; color: #d93a1d; font-weight: 600;" align="center">RSVP</div></a>--></div>
		</aside><aside id="mc4wp_form_widget-2" class="widget widget_mc4wp_form_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">SUBSCRIBE TO UPDATES</span></h4><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.1.2 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-6148" method="post" data-id="6148" data-name="" ><div class="mc4wp-form-fields"><p>
  New products and subscribers-only promotions.</p>
<p>
  &nbsp;
</p>
	<p>
    <input type="text" name="FNAME" placeholder="Name" required />
</p>
<p>
      <input type="email" name="EMAIL" placeholder="Email address" required />
</p>

<p>
	<input type="submit" value="Sign Up" />
</p><div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1495072772" /><input type="hidden" name="_mc4wp_form_id" value="6148" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></aside><aside id="jr_insta_slider-2" class="widget jr-insta-slider"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">INSTAGRAM CORNER</span></h4><div class='jr-insta-thumb'>
<ul class='no-bullet thumbnails jr_col_4'>
<li><a href="https://www.instagram.com/p/BTgukIegu67/" target="_blank" title="Its Sunday Enjoy every minute coffee rest relaxation sundaymornings sundayhellip"><img src="https://scontent.cdninstagram.com/t51.2885-15/e35/c0.53.427.427/18160596_1194898663952035_1261632770455633920_n.jpg" alt="Its Sunday Enjoy every minute coffee rest relaxation sundaymornings sundayhellip" title="Its Sunday Enjoy every minute coffee rest relaxation sundaymornings sundayhellip" /></a></li><li><a href="https://www.instagram.com/p/BUKsdbMAagk/" target="_blank" title="Do what you love startup smallbusinesses inspirationalquotes inspiration followyourbliss workhardhellip"><img src="https://scontent.cdninstagram.com/t51.2885-15/e35/c106.0.352.352/18512365_122444531660556_8579676466340429824_n.jpg" alt="Do what you love startup smallbusinesses inspirationalquotes inspiration followyourbliss workhardhellip" title="Do what you love startup smallbusinesses inspirationalquotes inspiration followyourbliss workhardhellip" /></a></li><li><a href="https://www.instagram.com/p/BUAlUMrgJEZ/" target="_blank" title="At the core of our executive team are entrepreneurs whohellip"><img src="https://scontent.cdninstagram.com/t51.2885-15/e35/18382547_216464408860929_990793120612352_n.jpg" alt="At the core of our executive team are entrepreneurs whohellip" title="At the core of our executive team are entrepreneurs whohellip" /></a></li><li><a href="https://www.instagram.com/p/BUE4DcOgUi6/" target="_blank" title="Happy Mothers Day to all the moms out there happymothersdayhellip"><img src="https://scontent.cdninstagram.com/t51.2885-15/e35/c200.0.500.500/18443554_748705381967357_5830205580748259328_n.jpg" alt="Happy Mothers Day to all the moms out there happymothersdayhellip" title="Happy Mothers Day to all the moms out there happymothersdayhellip" /></a></li><li><a href="https://www.instagram.com/p/BT7gob7guOZ/" target="_blank" title="Do what you love Love what you do loveyourlife loveyourbusinesshellip"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/18380813_1674425992863127_4523109812665319424_n.jpg" alt="Do what you love Love what you do loveyourlife loveyourbusinesshellip" title="Do what you love Love what you do loveyourlife loveyourbusinesshellip" /></a></li><li><a href="https://www.instagram.com/p/BTwNLhoAXT7/" target="_blank" title="One thing we know for sure nothing stays the samehellip"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/18298772_453852761632471_1455795026293424128_n.jpg" alt="One thing we know for sure nothing stays the samehellip" title="One thing we know for sure nothing stays the samehellip" /></a></li><li><a href="https://www.instagram.com/p/BTnOVLngjbg/" target="_blank" title="Chances are if you work in the downtown core youvehellip"><img src="https://scontent.cdninstagram.com/t51.2885-15/e35/c123.0.541.541/18253082_1896389860629419_8352270489321734144_n.jpg" alt="Chances are if you work in the downtown core youvehellip" title="Chances are if you work in the downtown core youvehellip" /></a></li><li><a href="https://www.instagram.com/p/BT4uuRqAHUy/" target="_blank" title="Watch More Sports! Our Cable Internet 60 package gives youhellip"><img src="https://scontent.cdninstagram.com/t51.2885-15/e35/c102.0.225.225/18444505_1314240078613978_5142184491745280000_n.jpg" alt="Watch More Sports! Our Cable Internet 60 package gives youhellip" title="Watch More Sports! Our Cable Internet 60 package gives youhellip" /></a></li></ul>
</div></aside><aside id="text-12" class="widget widget_text"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">TAKE OUR SPEED TEST</span></h4>			<div class="textwidget"><a href="/speed-test/"><img src="/wp-content/uploads/2017/04/SUPER_FAST_330.jpg" width="100%"></a></div>
		</aside><aside id="penci_popular_news_widget-2" class="widget penci_popular_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">POPULAR POSTS</span></h4>			<ul class="side-newsfeed">

			
				<li class="penci-feed">
					<div class="side-item">
												<div class="side-image">
														<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://www.uniserve.com/wp-content/uploads/2017/03/uniserve-home-banner-585x390.jpg');" href="https://www.uniserve.com/because-digital-media-solutions-should-begin-with-you/" title="Because Digital Media Solutions Should Begin with You">
							</a>
						</div>
												<div class="side-item-text">
							<h4><a href="https://www.uniserve.com/because-digital-media-solutions-should-begin-with-you/" rel="bookmark" title="Because Digital Media Solutions Should Begin with You">Because Digital Media Solutions Should Begin with You</a></h4>
													</div>
					</div>
				</li>

			
				<li class="penci-feed">
					<div class="side-item">
												<div class="side-image">
														<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://www.uniserve.com/wp-content/uploads/2017/03/family-computer-tips-585x360.jpeg');" href="https://www.uniserve.com/computer-tips-to-impress-your-kids/" title="Computer Tips to Impress Your Kids">
							</a>
						</div>
												<div class="side-item-text">
							<h4><a href="https://www.uniserve.com/computer-tips-to-impress-your-kids/" rel="bookmark" title="Computer Tips to Impress Your Kids">Computer Tips to Impress Your Kids</a></h4>
													</div>
					</div>
				</li>

			
				<li class="penci-feed">
					<div class="side-item">
												<div class="side-image">
														<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://www.uniserve.com/wp-content/uploads/2017/03/organize-home-photos-585x360.jpeg');" href="https://www.uniserve.com/how-to-organize-a-lifetime-of-memories/" title="How to Organize a Lifetime of Memories">
							</a>
						</div>
												<div class="side-item-text">
							<h4><a href="https://www.uniserve.com/how-to-organize-a-lifetime-of-memories/" rel="bookmark" title="How to Organize a Lifetime of Memories">How to Organize a Lifetime of Memories</a></h4>
													</div>
					</div>
				</li>

			
				<li class="penci-feed">
					<div class="side-item">
												<div class="side-image">
														<a class="penci-image-holder small-fix-size" rel="bookmark" style="background-image: url('https://www.uniserve.com/wp-content/uploads/2017/03/home-entertainment-585x360.jpeg');" href="https://www.uniserve.com/managing-a-house-of-data-users/" title="Managing a House Full of Data Lovers">
							</a>
						</div>
												<div class="side-item-text">
							<h4><a href="https://www.uniserve.com/managing-a-house-of-data-users/" rel="bookmark" title="Managing a House Full of Data Lovers">Managing a House Full of Data Lovers</a></h4>
													</div>
					</div>
				</li>

			
			</ul>

		</aside><aside id="penci_social_widget-2" class="widget penci_social_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">KEEP IN TOUCH</span></h4>
		<div class="widget-social show-text">
							<a href="https://www.facebook.com/UniserveCommunications/" target="_blank"><i class="fa fa-facebook"></i><span>Facebook</span></a>
			
							<a href="https://twitter.com/UniserveHelp" target="_blank"><i class="fa fa-twitter"></i><span>Twitter</span></a>
			
			
							<a href="https://www.instagram.com/uniservecanada/" target="_blank"><i class="fa fa-instagram"></i><span>Instagram</span></a>
			
			
			
			
			
			
							<a href="https://www.youtube.com/channel/UC9ipUrljwgpxUdP22hsvjVA" target="_blank"><i class="fa fa-youtube-play"></i><span>Youtube</span></a>
			
			
			
			
			
			
			
			
			
			
			
			
					</div>


		</aside>	</div>
</div>		
<!-- END CONTAINER -->
</div>
<div class="clear-footer"></div>


	<div id="widget-area">
	<div class="container">
	<div class="footer-widget-wrapper">
	<aside id="nav_menu-3" class="widget widget_nav_menu"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Legal</span></h4><div class="menu-footer-menu-2-container"><ul id="menu-footer-menu-2" class="menu"><li id="menu-item-6030" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6030"><a href="https://www.uniserve.com/acceptable-use/">Acceptable Use</a></li>
<li id="menu-item-6029" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6029"><a href="https://www.uniserve.com/911-information/">911 Information</a></li>
<li id="menu-item-6028" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6028"><a href="https://www.uniserve.com/itmp/">ITMP</a></li>
<li id="menu-item-6027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6027"><a href="https://www.uniserve.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-6026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6026"><a href="https://www.uniserve.com/terms-of-service/">Terms of Service</a></li>
</ul></div></aside>	</div>
	<div class="footer-widget-wrapper">
<aside id="nav_menu-4" class="widget widget_nav_menu"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Corporate</span></h4><div class="menu-footer-menu-3-container"><ul id="menu-footer-menu-3" class="menu"><li id="menu-item-6039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6039"><a href="https://www.uniserve.com/board-of-directors/">Board of Directors</a></li>
<li id="menu-item-6038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6038"><a href="https://www.uniserve.com/investors/">Investors</a></li>
<li id="menu-item-7084" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7084"><a target="_blank" href="https://smallbusiness.uniserve.com/press-releases/">Press Coverage</a></li>
<li id="menu-item-6040" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6040"><a href="http://www.sedar.com/DisplayCompanyDocuments.do?lang=EN&#038;issuerNo=00020596">Regulatory Filings</a></li>
</ul></div></aside>	</div>
	<div class="footer-widget-wrapper last">
<aside id="nav_menu-2" class="widget widget_nav_menu"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Company</span></h4><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-5986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5986"><a href="https://www.uniserve.com/about-uniserve/">About Uniserve</a></li>
<li id="menu-item-5985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5985"><a href="https://www.uniserve.com/careers/">Careers</a></li>
<li id="menu-item-6890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6890"><a href="/category/smart-living/">Blog</a></li>
<li id="menu-item-6892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6892"><a href="http://helpme.uniserve.com/">Remote Assistance</a></li>
<li id="menu-item-6150" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6150"><a href="/support">Contact</a></li>
</ul></div></aside>		</div>
		</div>
		</div>


<footer id="footer-section">
	<div class="container">
							<div class="footer-logo-copyright footer-not-logo footer-not-gotop">
				
				
									<div id="footer-copyright">
						<p>© 2017 Uniserve Communications | TSX: USS.V | All Rights Reserved</p>
					</div>
											</div>
			</div>
</footer>

</div><!-- End .wrapper-boxed -->

<div id="fb-root"></div>

<noscript><img height='1' width='1' style='display: none;' src='https://www.facebook.com/tr?id=277515019360104&ev=PageView&noscript=1&cd[domain]=www.uniserve.com' alt='facebook_pixel'></noscript><noscript><img height='1' width='1' style='display: none;' src='https://www.facebook.com/tr?id=277515019360104&ev=ResGeneralEvent&noscript=1&cd[post_type]=post&cd[content_name]=I+am+more+worried+about+apathy+than+I+am+about+security&cd[post_id]=7284&cd[content_category]=TECH+TRENDS&cd[domain]=www.uniserve.com' alt='facebook_pixel'></noscript>
		<script type="text/javascript">
		/* <![CDATA[ */
		var pys_edd_ajax_events = [];
		/* ]]> */
		</script>

		
<!-- Start of Async HubSpot Analytics Code for WordPress v1.1.2 -->
<script type="text/javascript">
var _hsq = _hsq || [];
_hsq.push(["setContentType", "blog-post"]);
(function(d,s,i,r) {
  if (d.getElementById(i)){return;}
  var n = d.createElement(s),e = document.getElementsByTagName(s)[0];
  n.id=i;n.src = '//js.hs-analytics.net/analytics/'+(Math.ceil(new Date()/r)*r)+'/3039562.js';
  e.parentNode.insertBefore(n, e);
})(document, "script", "hs-analytics", 300000);
</script>
<!-- End of Async HubSpot Analytics Code -->
<script>
    jQuery(document).ready(function () {
		jQuery.post('https://www.uniserve.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript' src='https://www.uniserve.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.uniserve.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://www.uniserve.com/wp-content/plugins/penci-review/js/jquery.easypiechart.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.uniserve.com/wp-content/plugins/penci-review/js/review.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.uniserve.com/wp-content/themes/soledad/js/libs-script.min.js?ver=3.1'></script>
<script type='text/javascript' src='https://www.uniserve.com/wp-content/themes/soledad/js/main.js?ver=3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/www.uniserve.com\/wp-admin\/admin-ajax.php","nonce":"2ba1160b3e"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.uniserve.com/wp-content/themes/soledad/js/post-like.js?ver=3.1'></script>
<script type='text/javascript' src='https://www.uniserve.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://www.uniserve.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.uniserve.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.1.2'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://www.uniserve.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.1.2'></script>
<![endif]-->



<!--Start of Zopim Live Chat Script-->
<script type="text/javascript">
window.onload = function() {
window.$zopim||(function(d,s){var z=$zopim=function(c){z._.push(c)},$=z.s=
d.createElement(s),e=d.getElementsByTagName(s)[0];z.set=function(o){z.set.
_.push(o)};z._=[];z.set._=[];$.async=!0;$.setAttribute('charset','utf-8');
$.src='//v2.zopim.com/?38X6B92T0nBo5WVZ1949W90RygfGyKsa';z.t=+new Date;$.
type='text/javascript';e.parentNode.insertBefore($,e)})(document,'script');
}
</script>
<!--End of Zopim Live Chat Script-->


<!-- Google Code for Remarketing Tag --> 
<!--------------------------------------------------
Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. See more information and instructions on how to setup the tag on: http://google.com/ads/remarketingsetup
---------------------------------------------------> 
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 949337030;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script> 

<div style="visibility: hidden;">
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
</div>

<noscript>
<div style="display:inline;"> <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/949337030/?value=0&amp;guid=ON&amp;script=0"/> </div>
</noscript>


<script type="text/javascript"> _linkedin_data_partner_id = "50308"; </script><script type="text/javascript"> (function(){var s = document.getElementsByTagName("script")[0]; var b = document.createElement("script"); b.type = "text/javascript";b.async = true; b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js"; s.parentNode.insertBefore(b, s);})(); </script> <noscript> <img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=50308&fmt=gif" /> </noscript>



</body>
</html>